Skip to main content
Kofax

INVOICES and COLLECTOR compatibility list

Article # 3035075 - Page views: 226

Issue

Due to internal changes with certain versions of INVOICES 6.0.3 and 6.1 there is a minimum version that needs to be installed if both products are going to be used together.

Solution

The list below list shows which builds need to be used together.

INVOICES 5.8 SP2 and later versions up to and including 6.0.3.3 can be used with COLLECTOR 6.5.0.8

INVOICES 6.0.3.4 can be used with COLLECTOR 6.5.0.9

INVOICES 6.0.3.5 can be used with both COLLECTOR 6.5.0.9 & 6.5.0.10

INVOICES 6.0.3.6 can only be used with COLLECTOR 6.5.0.12 and above

INVOICES 6.1.0.0 can only be used with COLLECTOR 6.5.0.11

INVOICES 6.1.0.1 can be used with COLLECTOR 6.5.0.11 (mail server: "Office356" or "EWS with OAuth". Connection may fail if using "EWS" without OAuth)

INVOICES 6.1.0.1 can be used with COLLECTOR 6.5.0.12 and 6.5.0.13 (mail server: "EWS with OAuth" or "EWS". Connection may fail if using "Office365")

Level of Complexity 

High

Applies to  

Product Version Build Environment Hardware
INVOICES & COLLECTOR

6.0.3

6.1

6.5

     

References

Article # 3035075
  • Was this article helpful?