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Database cannot be opened (13521,0,0). Provider cannot be found.

Article # 3029832 - Page views: 51

Article # 3029832 - Page views: 51

Issue

Error when attempting to start INVOICES modules:


"Database cannot be opened (13521,0,0)

Provider cannot be found. It may not be properly installed"


 

Cause

"The MS OLE DB Driver for SQL server" is not installed. That driver is required in order to connect using TLS 1.2

 

Solution


Install the "MS OLE DB Driver for SQL server" on the computer(s) with the issue.


Note that you need to install the 64-bit version of the driver if you use a 64-bit operating system. 

Additionally:

Add "MSOLEDBSQL=1" under the section "[Database]" in "eiglobal.ini

INVOICES 6.0.2 or newer is required.

Adjust to "SecurityProtocolType=4" under the section "[General]" in "collector.ini"

COLLECTOR 6.5.0.4 or newer is required.

Level of Complexity 

 Moderate

 

Applies to  

Product Version Build Environment Hardware
ReadSoft INVOICES 6.0.2 and newer      
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