Emails are not being processed due to mailbox connection
Article # 3011076 - Page views: 1762
Issue
Emails are not being processed
Cause
The connection details to the mail server have changed
Solution
1. Open the Manager module, navigate to "Plugins", then "ReadSoft Collector"
2. Navigate to the "Input" tab, and double-click on the input source you want to update / check
3. Check and enter the correct details and then check the connection by clicking on the "Connect" button.
(The below image is a guide and will show different information depending on the connection method being used)
Level of Complexity
Moderate
Applies to
Product | Version | Build | Environment | Hardware |
---|---|---|---|---|
COLLECTOR | All |