Inconsistent capture of fields after upgrade of INVOICES
Article # 3039793 - Page views: 54
Issue
After upgrading INVOICES to a newer or latest release build, the OCR capture of some suppliers' invoices may exhibit these behaviors:
- Missing field values
- Inconsistent capture of fields
- Missing characters of fields
Cause
There are numerous possible cause for these issues such as:
- Incorrect optimization in definitions from prior version of INVOICES
- Depreciated or new features of INVOICES
- Corrupted definition
- Old or poor example of learning invoice in definition
Solution
There are a few suggested solutions to prevent and remedy these types of issues:
- Always perform application database maintenance prior to , and immediately after any upgrade project to detect and remove corrupted or compromised invoice definitions
- Re-optimization of the supplier's definition
- Updating the learning invoice using "Save to Optimize" in Verify
- Deleting the invoice definition and allowing the system to recreate automatically, then optimizing
If the recommended solutions did not resolve the capture issues, please contact Kofax Technical Support
Level of Complexity
Moderate
Applies to
Product | Version | Build | Environment | Hardware |
---|---|---|---|---|
INVOICES | All |
References