Invoices scanned are not being sent to Verify
Article # 3039833 - Page views: 60
Issue
Invoices scanned are not being sent to Verify
Cause
The back pages of some duplex scans were filled with 8 point fine print and barcodes that were causing the documents time limit to expire and lockup the SCAN module
Solution
The user was instructed to rescan without the fine print pages.
Level of Complexity
Easy
Applies to
Product | Version | Build | Environment | Hardware |
---|---|---|---|---|
INVOICES |
References
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