License Error: 13564,104,0 Licensed number of users already reached
Article # 3032221 - Page views: 631
Issue
When launching INVOICES modules the following error message is displayed.
Cause
This message indicates that there are more invoice modules running simultaneously than the license allows.
Solution
- Open the "c:\Flexlm" folder on the licensing server.
- Run lmtools.exe > 'Server Status' tab > click "Perform status enquiry" button. Scroll down to find the information about the INVOICES module reported in the error message. In the example below EIMNGR refers to the Manager module.
Ask the user who is working on that machine to close the module.
If the user is not in the module then the license maybe stuck and this can be cleared by restarting the Flexlm service by following these steps.
Click on the Start/Stop/Reread tab > select option "Force server shutdown" > Then click Stop Server, wait for a few seconds and then click Start Server
NOTE: it is not mandatory, but it is preferable to perform this action with all users out of the system.
Level of Complexity
Complex
Applies to
Product | Version | Build | Environment | Hardware |
---|---|---|---|---|
ReadSoft Invoices | All |
References