New installed INVOICES is not working with VRS
Issue
In a new installation of INVOICES, Scan module is not working with VRS.
Cause
Could be different causes:
1 - Configuration
2 - Lack of appropriate drivers
3 - Lack of appropriate VRS version
4 - Other software Interfering. For example, when there is the error message: "Image Processing Software Option can be used on the 9 days. When using this software continuously, please purchase the product version. When the product version is used, please uninstall the trial version. "
Solution
1 - Follow Kofax ReadSoft Invoices (version 6.1.0) - Installing Kofax VRS guide.
2 - Assure that ISIS drivers of the scanner are installed, the appropriate ones for the operating system.
3 - Assure that VRS version is 5.1 or higher. You can have problems with lower versions due operating system incompatibility. See at references section how to obtain OEM software.
4 - At trying to Scan, If you obtain an error message related Image Processing Software Option, please uninstall this Fujitsu software from control panel , installed programs.
Level of Complexity
Moderate
Applies to
Product | Version | Build | Environment | Hardware |
---|---|---|---|---|
ReadSoft INVOICES | All |
Article # 3034521