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Kofax

New license file not working

Article # 3040391 - Page views: 42

Issue

Customer received a new license file from Kofax but it looks different from the one currently in use. The new file is "empty":

# SystemID: 123456

# LicenseID: 0001234567

# DO NOT EDIT THIS FILE EXCEPT FOR THE SERVER NAME (IF NEEDED)

# ------------------------------------------------------------

SERVER  Change_This ANY

VENDOR  EHLM

 

# The different fields in the license file, above, are described below.

 

Cause

The new license file was missing information about the licensed modules (and more).

 

Solution

Please contact the Kofax Renewals team who provided the license file and request a new/correct license.

Alternately, please contact Kofax Technical Support who will work with the Renewals team directly to remedy the situation.

  • Please add a copy of both your current and new license file to the support case

 

Level of Complexity 

Easy

 

Applies to  

Product Version Build Environment Hardware
ReadSoft Invoices 6.1      

References

Add any references to other internal or external articles

 

Article # 3040391
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