PDF permission requirements
Article # 3030990 - Page views: 127
Issue
Interpret is unable to process a PDF and it is being moved to error or the application fails.
Cause
Open the PDF file with an external reader such as Adobe Acrobat and open the PDF Properties.
For INVOICES to be able to process the PDF correctly the following permissions must be set to Allowed
- Content Copying
- Content Copying for Accessibility
- Page Extraction
Solution
As a workaround you can either create another PDF from the original without any restrictions or you can print out the PDF and scan it using the Scan module.
To resolve the issue fully you should contact the supplier and ask them to remove the restrictions.
Level of Complexity
Easy
Applies to
Product | Version | Build | Environment | Hardware |
---|---|---|---|---|
INVOICES | All |
References