Skip to main content
Kofax

The duplicate invoice check does not detect a duplicate invoice

Article # 3030742 - Page views: 58

Issue

The duplicate invoice check does not detect a duplicate invoice. Not all fields have received status "complete" in verify (not all fields are green when opening the invoice in verify).

 

Cause

The requirements of the duplicate check function have not been fulfilled.

Info from the help file:

"Only those invoices, for which all fields receive Complete status, are considered as potential duplicate invoices. In addition, if any field on an invoice has more than one proposed value, that invoice is not considered as a potential duplicate invoice even if the field receives Complete status."

 

For further information please also see the link under references.

Solution

Look into if you can optimize the invoice definition so that all fields are complete (green) when opening the invoice in verify.

 

Level of Complexity 

Easy

 

Applies to  

Product Version Build Environment Hardware
ReadSoft INVOICES All      
  • Was this article helpful?