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Using ScanDialog plugin (French plugin only) : After Scanning, the invoices are locked and remain in scanned status. Or the Scan task never ends even if there is no more invoice to scan.

Article # 3030993 - Page views: 32

Article # 3030993 - Page views: 32

Issue

Using the French ScanDialog plugin in Scan module:  the invoices are locked in the database just after scanning, they are not interpreted. They remain in Scanned status. Or the Scan task never ends even if there is no more invoice to scan. 

Cause

The ScanDialog_History.xml file is corrupted

 

Solution

Unlock the scanned invoices. 

To avoid the issue to happen again on the next scan:

1. Close the the SCAN module on the Scan workstation

2. Open the eilocal.ini file of the Scan workstation and look at the Globalpath location (on line Globalpath= )

3. Rename the ScanDialog_History.xml file located in the Globalpath (it will be automatically recreated at next scan)

4. Re-open the SCAN module and test again

 

Note: This article applies only to the French ScanDialog plugin and not the German ScanDialog plugin which has the same name but is a different plugin. 

Level of Complexity 

Moderate

 

Applies to  

Product Version Build Environment Hardware
ReadSoft INVOICES with french SCANDIALOG plugin  All      

References

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