cannot open/create transfer file
Article # 3031265 - Page views: 152
Issue
"Cannot open/create transfer file" when transferring invoices.
Cause
Transfer job output file location invalid or the user executing the transfer job doesn't have permission to write files to the specified output file directory/file.
Solution
1. Edit transfer job's transfer section.
2. Via "output" settings, ensure the specified directory is valid.
3. Via the file system, go to the specified transfer output directory.
4. Create a new text file within the specified output directory. Add text to the new file and save.
Level of Complexity
Easy
Applies to
Product | Version | Build | Environment | Hardware |
---|---|---|---|---|
INVOICES | All |
References