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Document export problem using ReadSoft Online Connect

Article # 308411 - Page views: 521

Issue

The export from Readsoft Online is not working. 

Invoices are not showing up in the ERP system.

Cause 

If any of the target systems XML locally, Process Director AP or Hogia is used, the exporting is performed using Readsoft Online Connect, which is a software installed locally on a customer machine/server. If documents are not exporting the most common issue is that the service is not running properly.

Solution

Please check that the exporting server is running and that the service Readsoft Online Connect is started.

How to find the server:

  1. Open the document history for any document that has been successfully processed/exported. 
  2. The last status should be document exported. In the document history the file path and server name is displayed (this is not presented when using the PDAP target system).ROC server.png
  3. Navigate to the server and open Services.
  4. Check for Readsoft Online Connect and make sure it's started and set to automatic.ROC service start.PNG
  5. If the Readsoft Online Connect service is already running, and documents are still not flowing, please try stopping and then starting the service to see if it resolves the issue.
  6. If stopping & restarting the service does not resolve the issue, please schedule a reboot of the machine at your earliest convenience.

Level of Complexity 

High

Applies to  

Product Version Build Environment Hardware
ReadSoft Online Current      

References

Similar exporting problems
https://knowledge.kofax.com/ReadSoft...rt_in_progress

General information on Online Connect
https://docs.readsoftonline.com/help...e_connect.html

 

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