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No emails received from ReadSoft Online

Article # 3029831 - Page views: 45

Article # 3029831 - Page views: 45

Issue

Emails sent from ReadSoft Online are delayed or presumed missing.

 

Cause

1. Customer's local email rules may block the no-reply@readsoftonline.com email and place them in the spam/junk folder.

2. Temporary server outage or high server load on the server causing emails to be delayed.

3.  An incorrect email address was entered into ReadSoft Online.

 

Solution

1. Confirm and/or make any necessary corrections to the appropriate email address.

2. Check that there's no new rules or policies that may effect the emails received from no-reply@readsoftonline.com

3. Check the ReadSoft Online status page https://status.kofaxcloud.com for any known outages. 

4. After confirming there are no issues with 1, 2 and 3 and the emails still hasn't appeared after a few hours contact ReadSoft Online support.

 

Level of Complexity 

Easy

 

Applies to  

Product Version Build Environment Hardware
ReadSoft Online Current      

 

References

ReadSoft Online system status page
https://knowledge.kofax.com/ReadSoft...em_status_page

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