Skip to main content
Kofax

*** Archive *** Database set up: Oracle 18c/19c

Article # 3023519 - Page views: 227

3023519

Question / Problem: 

Can we use Oracle 18c/19c for RoboServer and Management Console of Kofax RPA?

Answer / Solution: 

Oracle 18c(18.4) is supported from Kofax RPA version 11.0.

Oracle 19c is supported from Kofax RPA version 11.1.

Product Version
RPA 10
RPA 11

 

 

  • Was this article helpful?