Skip to main content
Kofax

CVE-2022-0609 and CEF Remote Code Execution Exploit

Article # 3041850 - Page views: 139

Issue

CVE-2022-0609 Information for RPA.

 

 

Solution

This issue will be resolved via an updated CEF engine. The tentative plan targets RPA v11.4 due out December, 2022.

Due to the complexity of this issue and limited information from Google as to how this CVE is resolved, there are no plans to back-port this fix to current or prior releeases of RPA.

This article will be updated as more information becomes available.

 

Level of Complexity 

Easy

 

Applies to  

Product Version Build Environment Hardware

RPA

Kapow

10.x

11.x

     

 

 

Article # 3041850
  • Was this article helpful?