Skip to main content
Kofax

Can Kofax RPA (v10.7.0.9) use TLS1.2 for sending email?

Article # 3040274 - Page views: 24

Issue

Can Kofax RPA (v10.7.0.9) use TLS1.2 to send email (e.g. Send Email step, sending emails from MC with log events)

Solution

TLS v1.2 support is provided in RPA v11.1 and newer. Please, refer to this link for confirmation:

https://docshield.kofax.com/RPA/en_U...h=send%20email

As far as the documentation shows, the upgrade is the only workaround.

 

Level of Complexity 

Easy

 

Applies to  

Product Version Build Environment Hardware
Kofax RPA 10.7.0.9      

References

 

Article # 3040274
  • Was this article helpful?