Skip to main content
Kofax

Kofax RPA CVE-2022-0778 Information

Article # 3042944 - Page views: 29

Issue

Is Kofax RPA affected by CVE-2022-0778 ?

https://cve.mitre.org/cgi-bin/cvenam...=CVE-2022-0778

 

Solution

All currently supported Kofax RPA versions are affected by this vulnerability (they use one of the affected openssl versions).
This could affect WebKit robots that work with specific certificates mentioned in CVE details.

There is no workaround at this time other than upgrading openssl and Kofax is planning to do this in a future version.

It is fixed in 11.2.0.8 and 11.3.0.1.

Level of Complexity 

Easy

 

Applies to  

Product Version Build Environment Hardware
RPA 10.3 and later      

 

Article # 3042944
  • Was this article helpful?