Skip to main content
Kofax

Which TLS versions are used in Kofax RPA for the Send Email Action and the MC e-mail notification function

Article # 3040767 - Page views: 62

Issue

Which TLS versions are used in Kofax RPA for the Send Email Action and the MC e-mail notification function?

Solution

For the Send Email Action: 

  • 10.4 or earlier: TLS 1.0
  • 10.7: TLS 1.2 
  • 11.1: TLS 1.2

For the MC e-mail notification function (with embedded MC):

  • 10.4 or earlier: TLS 1.0
  • 10.7: TLS 1.2 *
  • 11.1: TLS 1.2 *

* Depends on the version of JDK used by Tomcat. JDK 1.8 is set to TLS 1.2 by default. 

Level of Complexity 

Easy

Applies to  

Product Version Build Environment Hardware
Kofax RPA 10.4 and earlier, 10.7 and 11.1      

References

Article # 3040767
  • Was this article helpful?