Skip to main content
Kofax

jquery Vulnerability Information

Article # 3046726 - Page views: 35

Issue

Systems audits report the following issue with RPA: The file 'jquery-3.3.1.min.js' includes a vulnerable version of the library 'jquery'

 

Cause

Old jquery engine.

 

Solution

Upgrade RPA to version 11.2.0.0 or newer. 

 

Sample of an audit report:

The file 'jquery-3.3.1.min.js' includes a vulnerable version of the library 'jquery'

Resource found at /ManagementConsole/resources/js/vendor/jquery-3.3.1.min.js

 

Level of Complexity 

Moderate

 

Applies to  

Product Version Build Environment Hardware

Kapow

RPA

10.x

11.1 and prior

     

 

 

 

Article # 3046726
  • Was this article helpful?