Skip to main content
Kofax

RPA 11.1 - Restored robot execution fails on Classic Kapplet

3024463

Question / Problem: 

I have upgraded Kofax RPA to version 11.1 and restored backup from the older version.
Then, I found the restored legacy Kapplet applications do not run with errors.

Answer / Solution: 

Classic kapplets is no longer supported with 11.1.
Please recreate Kapplet applications on the new kapplet.

Applies to:  

Product Version
RPA 11.1