Skip to main content
Kofax

Is It Possible To Import A KTA Package From A Higher Version Environment To A Lower Version Environment

Article # 3042690 - Page views: 18

Issue

Can a package created in a higher version of TotalAgility (KTA) be imported into a different environment that is installed with a lower version of KTA?

 

Solution

It is not supported to import a KTA package that was created in a higher version of the product to an environment with a lower version installed due to compatibility issues that would occur between the environments and the associated databases.

A package created in a lower version, though, can be imported into an environment with the same or higher installed version. The imported items will be converted to the higher version when imported.

 

Level of Complexity 

Moderate

 

Applies to  

Product Version Build Environment Hardware
KTA All All All All

 

References

Add any references to other internal or external articles

 

 

Article # 3042690
  • Was this article helpful?