Issues w/Conflict Resolution Window for Line Items
Article # 3045326 - Page views: 43
Issue
How to reset the Training windows to default values.
Cause
Sometime in Transformation Designer when trying to validate the Extraction Set or Training documents the images are not display and not showing. This is due to the image being off the screen.
Solution
The quick solution is the following:
- Close Transformation Designer
- Open the Registry
- run Windows Registry Editor
- find the following Registry Key: HKEY_CURRENT_USER\Software\Kofax\Transformation\4.0\Training.
- Back up the key by selecting the "File" menu, select "Export" and save the key just incase it needs to be restored
- Now that you have highlighted the key as shown in the image below. You have two options: Delete the "Training" and this will be recreated back to default value. Or Use the value from the image image below to set it

Once the above is done then open again any Training document or any other validation view and the values will be set back to default.
Level of Complexity
Easy
Applies to
Product | Version | Build | Environment | Hardware |
---|---|---|---|---|
KTA | ALL |
References
Add any references to other internal or external articles
Article # 3045326