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Why am I getting a 503 Error?

Article # 3039939 - Page views: 23

Issue

Why am I getting a 503 Error?  Receiving an Unable to access the TotalAgility Web client or Web Status HTTP Error 503. The Service is unavailable.

Cause

This behavior can occur if the TotalAgility Application pool is stopped.

Solution

Open the Internet information services (IIS Manger)

On the Left panel, Click on Application Pool
On the right panel, right click TotalAgilityAppPool and Click Start

Restest the web page.

Level of Complexity 

Easy

Applies to  

Product Version Build Environment Hardware
KTA 7.x      

References

Add any references to other internal or external articles

 

Article # 3039939