Cannot login to Repository Browser after upgrading KTA
Article # 3038239 - Page views: 90
Issue
After upgrading the KTA environment to 7.10, it is no longer possible to login to the Repository Browser.
Cause
Please note that the upgrade of the KTA environment does not automatically upgrade the Repository Browser.
This is a Development / Troubleshooting tool so it would only be present when manually installed as per customers requirements.
Solution
Make sure to upgrade manually the Repository Browser to the current KTA version in the environment by using the appropriate files included in the installation package.
See below for reference.
Level of Complexity
Easy
Applies to
Product | Version | Build | Environment | Hardware |
---|---|---|---|---|
KTA | 7.10 |