Could not perform recognition due to an internal OmniPage error : Recognition process hard TimeOut
Article # 3045317 - Page views: 107
Issue
A job suspends at Classification/Extraction with the following error.
Could not perform recognition due to an internal OmniPage error: Recognition process hard TimeOut
Cause
The error occurs when the OmniPage engine cannot OCR a document within the non-configurable hard timeout threshold.
This timeout threshold can be breached when OCRing documents with large dimensions. For example, we have seen this error occur when OCRing multiple pages with dimensions 22.27 inches x 32.67 inches which are about the size of an A1 page.
Solution
Use a Document Conversion node to scale the pages down to A4 (or other) prior to OCRing the document.
Level of Complexity
Easy
Applies to
Product | Version | Build | Environment | Hardware |
---|---|---|---|---|
KTA | 7.8+ |