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Kofax

Installation hangs at Installing Licensing Server

Article # 3036700 - Page views: 40

Issue

Whilst installing Kofax TotalAgility (OP or OPMT) the installation hangs at the 'Installing Licensing Server' screen
The installation never completes
No errors are written to the desktop or Event Viewer

Cause

We have discovered that this issue is caused by a special character in the SQL user's password
Kofax TotalAgility v7.7 licensing eliminates dependencies on the license server's local storage and MAC address so that it allows administrators to run in a cloud/virtual environment,
Therefore, we believe that the licensing install may be attempting to access the DB and due to a defect, the special character in the password causes the installation to hang

Solution

On Premise:

  • Uncheck the 'License Service' box on the Application Server screen during installation
    1.png
    • Continue with the installation
    • Once completed, install the License Service manually from \\InstallationMedia\Licensing\Installs\KSALicServerSetup.msi
    • Browse to the TotalAgility Designer
    • Enter the License details
    • Refresh the form to log in (IIS reset/clear cache may be required)

OPMT:

  • Change the SQL user's password so that it does not contain a special character
    • Continue with the installation

Level of Complexity 

Easy

Applies to  

Product Version Build Environment Hardware
Kofax TotalAgility v7.7 +      

References