Messages are being rejected with error Specified item was not found
Article # 3048889 - Page views: 26
Issue
When file importing files with the Message Connector, the messages are failing to create jobs in KTA.
Within the Message Connector log file, the following is observed:
22/14:28:59.603 (1b20/09b4/00ea) {"Log" -1068724087} Message (id=a152ab85-6f8d-4f84-a377-ae005ad2axxx) from <filepath\filename> has been rejected with error Specified item was not found., to process open http://localhost:25086/call/tsl/View?Id=a152ab85-6f8d-4f84-a377-ae005ad2axxx
Cause
In one particular use case, a copied KTA database was imported into a separate environment and this issue started to occur.
Solution
The workaround to this issue would be to re-release the Process map(s) that are configured in each Import source.
Level of Complexity
Easy
Applies to
Product | Version | Build | Environment | Hardware |
---|---|---|---|---|
KTA | All |
References
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