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No new Jobs being created in KTA from ingested emails through Message Connector

Article # 3038562 - Page views: 48

Issue

Emails being ingested via Message Connector are not creating new Jobs in Kofax TotalAgility (KTA).  

In the Message Connector debug logs (How to enable debug Message Connector logging), the following error is shown:

DeleteMessage, Delete operatoin requested = True. Response returned = False

Currently there is a typo in the error "operatoin" message which has been submitted for correction.

Cause

In one particular scenario, this issue was caused by the email mailbox connected to the Message Connector maxed out in data storage space.  The full mailbox may also not show full in the UI of the mailbox.  

 

Solution

  • Check the mailbox available storage.
  • Attempt to manually delete emails.  Check the Deleted Items folder as well.
  • If the mailbox is utilizing Office 365, check with your administrator as there could be policies set on the mailbox.  Some mailboxes have 'Recovery Folders' that are not shown in the UI of the mailbox and utilize storage space.

 

Level of Complexity 

Moderate

 

Applies to  

Product Version Build Environment Hardware
KTA All      

References

Add any references to other internal or external articles

 

Article # 3038562
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