Unable to connect to the remote server error
Article # 3035586 - Page views: 117
Issue
When attempting to log in to the TotalAgility (KTA) Designer, Workspace, Transformation Designer etc. the following error is presented:
License error: [7001] SALicClnt: Unable to connect to the remote server No connection could be made because the target machine actively refused it <License servername>:<port>
Or
Configured license server is not valid or not avilable. Please check the configured license server in TotalAgility Designer
Cause
One cause for this error is that the Kofax License Server service is not being running
Solution
Go to Services.msc on the License Server and verify that the service is started and running
Level of Complexity
Easy
Applies to
Product | Version | Build | Environment | Hardware |
---|---|---|---|---|
Kofax TotalAgility | v7.x |
Article # 3035586