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Unable to download blob error when importing package

Article # 3048382 - Page views: 36

Issue

When attempting to import a package from one environment to another, the following error is encountered:

unable to download blob.png

 

Cause

This is caused when the environment is missing blobs for certain assets within the package to be imported.

 

Solution

The workaround is to identify which of these assets are missing their related Blob files in Azure. Attached is a custom Form that can be used to help identify these suspect assets.

Import the attached package, go to KtaAssets.form and download assets.  It will download a zip file containing all assets on the system and log errors for any problems in the text box. Additionally check the browser console for some additional details if needed.

Once this has been done, then go to Designer | Images and delete these assets. Then the package import should work.

 

Level of Complexity 

Moderate

 

Applies to  

Product Version Build Environment Hardware
KTA All      

References

Add any references to other internal or external articles

 

Article # 3048382
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