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Unable to open SQL connection error shown in Message Connector or launching Scan Form

Article # 3039722 - Page views: 47

Issue

When attempting to process a message through the Message Connector, the following error is shown in the Transfer to Kofax App status:

Unable to open SQL connection.

unable to open sql.jpg

 

Or when launching a Scan form, the following error is shown:

Unable to open SQL connection.  If you need technical assistance, reference action: ScanControlLoadBatchAction.

scancontrolloadbatchaction.jpg

 

Cause

This is caused when the database connector to the Documents DB (Data Layer) is not configured correctly.

 

Solution

Launch the Configuration Utility and validate that the Data Layer database connection is configured correctly (correct server connection and credentials).  The Configuration Utility comes bundled with all main base KTA installations and sometimes Fix Packs in a Utilities folder.  E.g. ..\install media or fix pack\TotalAgility\Utilities\ConfigurationUtility

Here is a link to the KTA 7.10 Configuration Utility guide for more details on usage.

config utility.jpg

Level of Complexity 

Easy

 

Applies to  

Product Version Build Environment Hardware
KTA All      

References

Add any references to other internal or external articles

 

Article # 3039722