Skip to main content
Kofax

Updating KTA Tenant Status in Database

Article # 3042024 - Page views: 14

Issue

An OPMT environment with primary and backup license server went down because the primary license server could not be reached

When activating a license post-installation, this is set as the primary license server for both the DEV and LIVE environments. When we configure the backup license server, this has to be done separately for the DEV and LIVE environments otherwise the DEV backup license would

 

Cause

This happened because even though the primary and backup license server where configured it was not configured properly as such the DEV environment backup was pointing to the wrong license (primary)

The below would cause license issue whereby when the primary license goes down the server would be affected

pri and backup license server.jpg

Solution

When activating a license post-installation, this is set as the primary license server for both the DEV and LIVE environments. When we configure the backup license server, this has to be done separately for the DEV and LIVE environments otherwise when the primary license goes down it could caused the system to go down. The license would need to be reconfigured as shown below.

  1. Open the tenant management system.
  2. Go to license statistics.
  3. Click on "Reactivate Licenses"
  4. Open the "Development" tab and modify the license so that it reflects the below
pri and backup license server-corrected.png

Level of Complexity 

Moderate

 

Applies to  

Product Version Build Environment Hardware
TotalAgility 7.5+      

References

 

Article # 3042024