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ValidationControlLoadBatchAction issue - Locked folder

Article # 3039558 - Page views: 44

Issue

In Validation when a user clicks on the document, the following error is displayed:
"Folder can't be locked since its hierarchy contains locked by 'Name user' folder(s).
If you need technical assistance, reference action: ValidationControlLoadBatchAction."

Cause

It could be that a session was not closed as expected and left the folder in locked state.
e.g. closing the browser without cancelling a capture activity (Document Review, Validation etc)

Solution

Here we have 2 options how to unlock that.

  • Find the job that is using the folder in the Workspace using the Jobs/Find menu
  • Search for the Job ID and select the job to open the details.
  • In the tree list on the left side select the last option called "Unlock."
  • It should show the locked folder and who has it locked.
  • Select the locked folder and Unlock it by clicking the option unlock.

Another option is:

If the folder cannot be unlocked using above way, you can use the ForceUnlockItem API call from KTA SDK

Level of Complexity 

Easy

 

Applies to  

Product Version Build Environment Hardware
KTA 7.8      

References

 

Article # 3039558
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