Why is our AZL locator failing when we switch to OmniPage?
Article # 3039656 - Page views: 78
Issue
Why is our AZL locator failing when we switch to OmniPage? It works fine with FineReader.
Cause
Due to the customer's IT requirements, they granted Read access to all non-KTA folders. The OmniPage folder resides in C:\ProgramData\OmniPage which is on the same level as C:\ProgramData\TotalAgility.
Solution
Setting admin privileges to C:\ProgramData\OmniPage resolved the issue.
Level of Complexity
Moderate
Applies to
Product | Version | Build | Environment | Hardware |
---|---|---|---|---|
KTA | 7.9 |
References
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Article # 3039656