Work Queue query does not show as many records as defined by the Retrieval Limit
Article # 3031123 - Page views: 135
Article # 3031123 - Page views: 135
Issue
A Work Queue query only returns 200 records even though the query is configured with a Retrieval Limit value which is greater than 200 and the number of items matching the criteria of the query is greater than 200.
Cause
The number of items returned by the query is also limited by settings in TotalAgility Designer.
Note that the maximum number of rows which Kofax TotalAgility allows is 200
Solution.
In KTA 7.8 and later, the relevant setting is the "Max number of activities to return" value in "System" > "System Settings" > "System" > "General"
In KTA 7.7 and later, the relevant setting is the "Work queue": "Max rows to return" value in "System" > "System Settings" > "Process" > "SLA and work assignment"
Level of Complexity
Easy
Applies to
Product | Version | Build | Environment | Hardware |
---|---|---|---|---|
AP Agility | All |