Skip to main content
Kofax

Are eFlow Products affected by Critical Vulnerability in Apache Log4j2 vulnerability CVE-2021-44228

Article # 3037002 - Page views: 74

Issue

Are eFlow products affected by Critical Vulnerability in Apache Log4j2 vulnerability CVE-2021-44228

 

 

Solution

The eFlow products do not use the log4j logging utility so they are not affected

 

Level of Complexity 

Easy

 

Applies to  

Product Version Build Environment Hardware
eFlow All      

 

 

 
 

 

  • Was this article helpful?