ePortal Aspose License File
Issue
ePortal works fine in the foreground, but fails in Autorun mode. Tislog reports the license file for the Aspose converter were missing in c:\windows\system32.
Cause
In short: The License file is missing in c:\windows\SysWOW64.
When running in the foreground, ePortal finds the Aspose license file (ePortal.Aspose.Total.lic) in the current directory (by default this is "C:\Program Files (x86)\TIS\eFlow 6\Bin").
When running as Autorun station in the background, this does not work. The file is searched in c:\windows\SysWOW64 and not found. Then the Tislog reports wrongly that it were searched in c:\windows\system32.
Solution
Do not copy the Aspose License file to c:\windows\system32.
Copy the Aspose License file to c:\windows\SysWOW64 instead.
Level of Complexity
Moderate
Applies to
Product | Version | Build | Environment | Hardware |
---|---|---|---|---|
ePortal |
References
Add any references to other internal or external articles
Article # 3052541