Skip to main content
Kofax

Is Kofax Invoice Add-On Pack 1.1.0 R2 supported on KTM 6.3 and 6.4?

3025403

Question / Problem: 

When upgrading from an old version of KTM to KTM 6.3 or KTM 6.4, is the Kofax Invoice Add-On Pack 1.1.0 R2 supported on KTM 6.3 and 6.4?

Answer / Solution: 

Yes, Kofax Invoice Add-On Pack 1.1.0 R2 is supported on KTM 6.3 and 6.4

 

 

Applies to:  

Product Version
KTM  6.4

 

 

  • Was this article helpful?