Skip to main content
Kofax

Which Versions of Oracle are Supported by KTM?

307435

Question / Problem: 

Which versions of Oracle are supported by KTM?

Answer / Solution: 

An Oracle database can be configured in KTM for extraction and database lookups. Here are the versions of Oracle supported:

  • KTM 6.3
    • Oracle 11g Release 2 (11.2)
    • Oracle 12c Release 1 (12.1)
    • Oracle 12c Release 2 (12.2)
  • KTM 6.2 & KTM 6.1
    • Oracle 11g Release 1 (11.1)
    • Oracle 11g Release 2 (11.2)
    • Oracle 12c Release 1 (12.1)

 

Applies to:  

Product Version Category
KTM 6.3 Database
KTM 6.2 Database
KTM 6.1 Database