Skip to main content
Kofax

Which version of Kofax Search and Matching Server should be used with which KTM version?

21917

QAID # 21917 Published

Question / Problem:

Which version of Kofax Search and Matching Server should be used with which KTM version?

Answer / Solution:

  • KSMS 6.6 is compatible with KTM 6.1
  • KSMS 6.0 is compatible with KTM 6.0
  • KSMS 5.5 is compatible with KTM 5.5

Applies To:

Product Version Category
AXPRO 5.5 Server
AXPRO 6.0 Server
AXPRO 6.1 Server
AXPRO 6.1 Server