Skip to main content
Kofax

When trying to create a relational Oracle database 12c Release One connection in KTM; the following error is raised: Only Oracle Data Provider .NET 11.2.0.2.0 or newer is supported. Please install or upgrade to a supported version. </code

21652

QAID # 21652 Published

Question / Problem:

When trying to create a relational Oracle database 12c Release One connection in KTM, the following error is raised:

Only Oracle Data Provider .NET 11.2.0.2.0 or newer is supported. Please install or upgrade to a supported version.

How I resolve this issue?

Answer / Solution:

Below are the potential solutions:

  • Install the latest Oracle Data Provider (ODP).
  • If the latest ODP is already present, this is potentially indicative of a bad ODP installation. The solution is to uninstall the old driver (which sometimes can be version 11) and reinstall the ODP through Oracle’s Universal Installer utility.

Note that KTM requires a 32-bit version of ODAC, even on a 64-bit OS.

Applies To:

Product Version Category
AXPRO 5.0 Project Builder
AXPRO 5.5 Project Builder
AXPRO 6.0 Project Builder
AXPRO 6.1 Project Builder