Skip to main content
Kofax

I am receiving the following error message when trying to install Kofax e-Transactions 2.0: “Kofax e-Transactions Sender Setup Wizard ended prematurely because of an error.” How can I resolve this issue?

11947

QAID # 11947 Published

Question / Problem:

I am receiving the following error message when trying to install Kofax e-Transactions 2.0:

“Kofax e- Transactions Sender Setup Wizard ended prematurely because of an error.”

How can I resolve this issue?

Answer / Solution:

It has been observed that installing .NET Framework 2.0 on the machine resolved this problem.

Applies to:

Product Version Category
KeT 2.0 Installation