Skip to main content
Kofax

While installing KTM 6.1; I am unable to click Next and proceed with the installation. Why is this?

21631

QAID # 21631 Published

Question / Problem:

While installing KTM 6.1, I am unable to click Next and proceed with the installation. Why is this?

Answer / Solution:

If you are unable to click the Next button on the Custom Setup window, this is usually because the "Check and Cursive Recognition" and "Cursive Page Recognition" Add-Ons have been selected, but Python 2.5 is not installed on the machine.

To install Python, cancel the KTM installation and in the KTM ISO file, navigate to Kofax Transformation Modules\Prerequisites\Python25. The MSI file for Python is located in this directory.

There are six prerequisites that are automatically installed when the KTM installation first starts, but Python is not one of those because it is not required for an out-of-the-box setup.

NOTE: Python 2.5 is the only supported version of Python that currently works with the Cursive Add- Ons.

Applies to:

Product Version Category
AXPRO 6.1 Installation