Skip to main content
Kofax

Is .NET 4.8 compatible with KTM 6.3.1.16

Article # 3035542 - Page views: 46

Issue

Is .NET 4.8 compatible with KTM 6.3.1.16?

 

Solution

.Net 4.8 is not officially supported with KTM 6.3.1.x

6.3.1 was tested only with .Net 4.7.

 

Level of Complexity 

Easy

 

Applies to  

Product Version Build Environment Hardware
KTM 6.3.1      

 

 

Article # 3035542