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Kofax

Requested value 'ColStationID' was not found

Article # 3029974 - Page views: 31

Issue

The user has unchecked the option ‘Open Next Batch automatically’. When she clicks ‘Open Batch’, she got the error ‘Requested value 'ColStationID' was not found’. She is using Citrix to access the Kofax workstation.

 

Cause

The Registry key "DisplayStringIndex" has the value of "ColStationID" instead of "ColStationId".

This has to be changed by navigating to the following path in Registry Editor:

HKEY_CURRENT_USER \ Software \ Kofax \ Transformation \ 4.0 \ Validation \ Settings

 

Solution

1. Launch the Registry Editor

2. Navigate to HKEY_CURRENT_USER \ Software \ Kofax \ Transformation \ 4.0 \ Validation \ Settings

3. Modify the key value for "DisplayStringIndex". Change the text from ColStationID to ColStationId.

4. The batches list should now display when launching the KTM Validation module.

 

Level of Complexity 

Easy

 

Applies to  

Product Version Build Environment Hardware
KTM All versions      

 

References