Skip to main content
Kofax

I am trying to open a Kofax Transformation Modules (KTM) project; but receive the following error message in KTM Project Builder: Failed to load project because the XML file was saved by a newer version How can I resolv

16684

QAID # 16684 Published

Question / Problem:

I am trying to open a Kofax Transformation Modules (KTM) project, but receive the following error message in KTM Project Builder:

Failed to load project because the XML file was saved by a newer version

How can I resolve this issue?

Answer / Solution:

This typically means that the project was opened in a newer version of KTM, which updated the associated XML file.

A newer version of KTM not only constitutes a major version, but can also be a Service Pack version as well.

Once it is open in the newer version, it cannot be converted back to the older version.

NOTE: Best Practice is to always have a backup of the KTM project.

Applies to:

Product Version Category
AXPRO 4.5 Project Builder
AXPRO 5.0 Project Builder
AXPRO 5.5 Project Builder