Skip to main content
Kofax

Log4J Vulnerability CVE-2021-44228 Does Not Affect Kofax Express

Article # 3037084 - Page views: 174

Issue

Is Log4J used in Kofax Express?

 

Solution

Kofax Express does not install any version of Log4J.dll.  Therefore, Kofax Express is not affected by the vulnerability documented in CVE-2021-44228.
 

Level of Complexity 

Easy

 

Applies to  

Product Version Build Environment Hardware
Kofax Express 3.3
3.2
3.1
ALL ALL N/A

References

 

  • Was this article helpful?