Blurry User Interface in Windows 10
Article # 3033084 - Page views: 231
Issue
The Kofax Express user interface appears blurry in Windows 10
Cause
This issue can be caused by Windows upscaling the user interface elements to make them appear larger on high resolution displays.
Solution
Solution A:
- In the Windows Settings app, navigate to System | Display | Scale and Layout | Advanced Scaling Settings
- Turn On Let Windows try to fix apps so they're not blurry
- Restart Kofax Express
Solution B:
- Navigate to
C:\Program Files (x86)\Kofax\Kofax Express\bin
- Right-click KofaxExpress.exe and select Properties
- Select the Compatibility tab and click
Change high DPI settings
- Enable the Use this setting to fix scaling problems for this program check box
- Enable the Override high DPI scaling behavior checkbox
- Set the Scaling performed by value to
Application
- Click
OK
- Restart Kofax Express
Level of Complexity
Moderate
Applies to
Product | Version | Build | Environment | Hardware |
---|---|---|---|---|
Kofax Express | 3.2 | ALL | Windows 10 | N/A |
References
N/A
Article # 3033084