Cannot Find File Error Exporting TIF Files to a Network Location
Article # 3033120 - Page views: 218
Issue
Exporting .TIF files to a network location from Kofax Express 3.2 results in the following error:
Cannot find file
Cause
A recent Windows 10 update, "Update for Windows Defender antimalware platform", causes Windows Defender to block Kofax Express from saving the scanned pages to the target export locations.
Solution
To resolve this issue, add the following paths to the Windows Defender Security Center Exclusions list on the Express Server and each Express Workstation:
- C:\Program Files (x86)\Kofax\Kofax Express\
- C:\ProgramData\Kofax\
- The parent directory of the target export location
- Add an exclusion to the Windows Defender Security Center Exclusions list for the .TIF file extension on the Capture Server and each Capture Workstation
Level of Complexity
Moderate
Applies to
Product | Version | Build | Environment | Hardware |
---|---|---|---|---|
Kofax Express | 3.2 | ALL | ALL | N/A |
Article # 3033120